Here is a list of known issues and problems with the new site.  Please add to this list if you find more.

Message Board:  No emoticons.  Renamed Forum to Message Board on top tab but can't figure out how to change it on right sidebar, still reads as Forum.

Uploaded movies: uploaded videos don't appear on the iPad, or in Chrome browsers.  Just a black empty space. 

Photos:  slideshow doesn't work on iPad (Flash?)  Just a black empty space instead

Facebook:  integration is spotty.  sometimes the post will appear on FB, sometimes when clicking on the link the following message will appear on FB:

Sorry

The link you are trying to visit has been reported as abusive by Facebook users. To learn more about staying safe on the internet, visit Facebook's Security Page. Please also read the Wikipedia articles on malware and phishing.
 

This matter will be resolved eventually, it just might take awhile to get it working correctly. I received this response from the HELP Dept today:

Sorry to hear you're encountering difficulty here. There is actually currently an issue with sharing content to Facebook where Facebook is blocking our links as spam. Please rest assured that our Policy and Safety team is working on contacting Facebook in order to resolve this issue. I'm not sure what is involved in order to clear this up, but we will do our best to get things working properly again. Thanks for your patience as we look into resolving this issue. 

Views: 1430

Reply to This

Replies to This Discussion

Count me in for a donation, just let me know how to get the money to you.

Anthony Scott said:

Thanks for the offer Bristolius.  This site's costs depend on options, members, size.  I am using a plan now that will cost about $500 year. Which isn't too bad considering all the features this one has.  The old site costs more to operate than this one with fewer features. 

I appreciate your offer to help.  Actually, I may be asking for donations to help save the old Message Board.  There is a thread here if you want to check on the latest news regarding its fate.  

Thanks MdM, I am still waiting to hear what the costs will be.  Will keep everyone updated.

Detail View doesn't appear on the Home Page for me.  ??

Anthony Scott said:

I just turned off 'Detail View' on the Home Page, a cleaner, more condensed look.


Dave, I think I found it. On your own personal 'My Page' right near the top there's an 'edit' button. (see below) That will give you the option to choose to see only the titles of comment threads without the beginning of a quote from the most recent post... which sort of cleans up the look of the page a bit.

Found it.

I now realize what I'm trying and unable to do is have that same effect on the Message Board.  I am using the Message Board with the Discussions view as my entrance to the site in a similar manner as I used the recent changes page at the old place.

Site does not remember passwords, forcing me to password reset: I logout, then login and get error message ....'does not have an account'. I do the password reset, then I am able to login. When I logout, the entire process repeats, and I have to do password reset to login. Enclosed is image capture of error message I get when I login. I have my computer to remember passwords also but I also manually login & get the error. I tried different browsers, same issue. Also the mobile version I have to re-login, even though my mobile settings is set to remember passwords. Maybe others can test .... log-out then log-in. This just started like yesterday or today and it is coincidental nearly same time that URL was just changed back to original address (www.stopmotionanimation.com),. I cleared my cache too on the different browsers. Like I said, I can login but I have to go through frick'n password reset process each frick'n time I attempt to frick'n login 

Not sure why LIO.  Thanks for letting me know.  Anyone else having this problem?

I did redirect the site yesterday so perhaps that has something to do with it.

If I remain logged in, the issue not noticable. I can close browser, then open it and I am still logged in.  It's only when I log-out, then want to log-in, error message appears. Do not know if it specific to my account. Maybe cookie issue with this site and something happened in the url change redirect? Just wild guessing. My browsers are set to remember cookies (& login id info), including my android mobile phone (using sma.com mobile site version) But with the android, it does not show error message, but instead, it forces me to manually re-login each time. Previously the mobile access to this site automatically remembered my login info. 

Test would be if other members of sma.com can test by logging out & then logging back in.

It's possible the site is still in transition due to all the DNS changes yesterday.  Network Solutions advised me that the changes would be complete within 48 hours.

correction:  

This from Network Solutions site:

Domain Name Server changes may take 24 - 36 hours to update throughout the Internet.

I haven't been here much at new site & have not posted that much content, but here now because original sma.com is gone. I wonder if it's random problem with only some members, but we will not know until they choose to test. I will give it a little while and see if this issue resolves. If not, I may ask you to administratively, completely delete the LIOs Nephew account and I will re-register using that same name. I'll let you know Anthony if I have to go to that drastic measure.

In the meantime ... looks like not much feedback from other members in testing this log-in/log-out issue and everyone choosing to be in Denial  

ok, let me know what you decide.

MAYBE FIXED: The redirect to www.stopmotionanimation.com maybe cause. In my saved bookmarks, it had the that sma.com same url to the old site but the OLD password associated with it. I completely deleted that bookmark from browser, re-entered same sma.com but this time with new password.

On the android phone - the mobile site sma.com version had the ning/m at end which I bookmarked in phone. When the redirect changed, somehow caused confusion in phone not recognizing and I could not log in. I completely deleled tha bookmarked url and entered this http://www.stopmotionanimation.com/m .... which appears to be the new mobile version of sma.com, then I entered login ID and saved in phone.

Two slightly different problems but looks like in my case, because of URL change. Quoting from the great woman sage & philosopher, Rosanna Anna Danna (old saturday night live) ... "NEVERMIND"  (& feel free to delete this issue/problem posting)   Jeeez ... all this keyboarding  ... not about stop motion ... out of here. 

Reply to Discussion

RSS

MESSAGE BOARD CATEGORIES

STOPMO NEWBIES
basic stopmo discussion

ANIMATOR TALK
experienced animators looking to improve

CAMERA & STAGE
animation camera, lighting and moco rigs

ANIMATION TOOLS & EQUIPMENT
animation tool and rigging discussion

STOP MOTION & COMPUTERS
frame capture, editing, and post-production

STORY
script, storyboarding and storyreel discussion

SOUND
lip-sync, sound effects and music

YOUR STOPMO FILM PROJECT
discuss your stopmo film

ARMATURES
ball & socket and wire armature discussion

MACHINE SHOP
metalwork tool & talk

SCULPTING
sculpture information and advice

HAIR & COSTUME
materials, patterns and technique

CASTING
foam, silicone and resin

CLAY
clay puppet construction

GENERAL PUPPET MAKING
other puppet fabrication issues

STOP MOTION SETS
set design and construction information

MODEL DEPARTMENT
miniature prop discussion

MATTE PAINTINGS
glass matte paintings and backgrounds

GENERAL SPECIAL EFFECTS

STOP MOTION FILM DISCUSSION

FAVORITE STOP MOTION CHARACTERS

PRO ANIMATOR DISCUSSION

FILM FESTIVALS AND EVENTS

ANIMATION SCHOOLS

STOP MOTION BOOKS

STOP MOTION ON VIDEO

JOBS & PROJECTS
post here if you are looking for talent to hire

SWAP MEET
stop motion items for sale

CHAT BOARD
general discussion

SITE FEEDBACK
report bugs, comments and suggestions here

Latest Activity

Jeremy Yoder posted a discussion

Willis O’Brien Recommendations

Hi everyone,I just watched “Mighty Joe Young” with my eight-year-old daughter who was totally INTO…See More
6 hours ago
Mark Francombe replied to Mark Francombe's discussion Stop Motion Stage hints?
"Hi, It's been awhile since I posted. I've been busy though. I have scrapped the original…"
12 hours ago
Kevin Johnson posted a blog post

Issue While Writing Your Essay?

Are you struggling to write cohesive…See More
22 hours ago
Kit posted a discussion

Two StickyBones puppets going dirt cheap.

I mentioned these on another thread but thought they might merit their own titile:I have two new,…See More
yesterday

© 2020   Created by Anthony Scott.   Powered by

Badges  |  Report an Issue  |  Terms of Service

.xg_widget_forum_index_index .xg_column.xg_span-7.xg_last {display:none;} .xg_widget_forum_topic_listForCategory .xg_column.xg_span-7.xg_last {display:none;} .xg_widget_forum_topic_show .xg_column.xg_span-7.xg_last {display:none;}